Tuesday, 11 September 2012

Configuring Domain Connections in Informatica

We may have to change the gateway host name or gateway port number of the existing domain connection. For doing that follow the below steps
  • Open the required Repository and click on Configure Domains.
  • In the Configure Domains dialog box, select a domain
  • Click the Edit button.
  • The Edit Domain dialog box appears.
  • Enter the required details, gateway host name and gateway port number.
  • Click OK. 

7 comments:

  1. Hi,

    After Configuring Domain Connections in Informatica and try to connect to repository it gives me an error and each time I have to enter the gateway host and gateway port number to login, But on my whole team can connect by just right click  connectuser name and password, But each time I have to enter gateway host /port number and user name/password.


    It would be great if you can help.


    Regards

    Chan

    ReplyDelete
  2. I observe the same strange behaviour: The name of the repository is still visible, but the domain info is lost after closing informatica client. I also have to enter it each time i restart informatica. dont know what is the reason behind that.

    ReplyDelete
  3. This problem has been happening to me as well (PC 9.1) - each time I open the Informatica Client tools, I have to re-enter the Gateway Host and Port - this information is apparently lost after I close an application. I have checked Informatica's KnowledgeBase and there was no solution displayed. I made sure that the directory security was open, and reinstalled the applcation. No luck. If someone sees a solution I would appreciate it!

    ReplyDelete
  4. Do anyone have soultion for this issue?

    ReplyDelete
  5. I am facing the same problem. Do any of you found any solution for this issue?

    Thanks.

    ReplyDelete
  6. I found a solution and it worked for me. Here it is:

    https://community.informatica.com/message/53960

    This issue will occur when
    This issue will occur when the domains.infa file is not created or is inaccessible to the clients.
    The domains.infa will not be created when the client installation directory has only read permission.

    To resolve this issue, follow the steps below:

    Set the environment variable INFA_DOMAINS_FILE to INFA_HOME directory or to the directory where the domains.infa file is located (including the file name)

    Ensure that the directory has Write Permission .

    Example
    INFA_DOMAINS_FILE C:\Informatica\PowerCenter8.1.0\domains.infa (include the file name here)

    Thanks.

    ReplyDelete
  7. thanks a lot it worked for me i have got this issue in informatica 9.5 latest solved it by seeing hte above solution

    ReplyDelete

Related Posts Plugin for WordPress, Blogger...

ShareThis